Page 8 of 8

Re: Japanese Voice Pack for C9 Global

PostPosted: Thu Jan 01, 2015 3:48 am
by Rasetsumaru
https://www.mediafire.com/?chuifwehov9njfo

C9 JP PS folder updated 1-1-2015

Happy New Year guys!

Re: Japanese Voice Pack for C9 Global

PostPosted: Fri Jan 02, 2015 11:55 pm
by Castie
Thanks again Rasetsumaru. Happy new year! :)

Re: Japanese Voice Pack for C9 Global

PostPosted: Sat Jan 03, 2015 3:15 am
by crime24
Happy New Year!!! :D :D :D

sir? does the update contain the valkyrie voice pack?

Re: Japanese Voice Pack for C9 Global

PostPosted: Sun Jan 04, 2015 11:59 pm
by Castie
crime, that above link is the unmodified JP mystic voices, it hasn't yet been converted to work in our global version.

now that we have the files, it's just a matter of time before Nappolleon or I update the mystic voices. please check back in a week :)

Re: Japanese Voice Pack for C9 Global

PostPosted: Sun Jan 25, 2015 5:43 am
by Castie
Nappolleon, I took the liberty of using your Battle Maiden and Erta voices in the new release of the voice pack. I hope that is okay, please let me know if you have concerns.

As for Valkyrie, JP server's Valkyrie seems to be using JP server's Battle Maiden / Erta voices (recycling), so I just used the available Korean voices for Valkyrie, for now. It seems the voice actress for JP Mystic is no longer available for recording, I hope they do some additional recording for it in the future.

The KR Valkyrie voices seem higher quality than the Erta ones, thankfully.

Uploading the new version now.

Re: Japanese Voice Pack for C9 Global

PostPosted: Sun Jan 25, 2015 5:57 am
by Castie
Version 1.06 is now available for download. Enjoy :)

Re: Japanese Voice Pack for C9 Global

PostPosted: Thu May 18, 2017 2:52 pm
by Castie
Did a half-assed "fix" of the Fighter voice errors caused by the Viking update. Not a true fix but just reverted Fighter voices to English, unfortunately no time or motivation to do a proper job of it at the moment :p

Shaman, Witchblade, Hunter and Valkyrie voices are still the same as in version 1.06 :)